Jump to content
Duyurular
  • IPBaccess ve bünyemizde bulunan IPB tabanlı forumlar için Sunucu değişimi yapıldı.
  • Bir kaç gün içinde mevcut siteler yeni sunucuya taşınacaktır.
  • IPBAccess Güncellendi.
Sign in to follow this  
tutiname

3.2.0 kurduk ama olmadı

Recommended Posts

hocam yükseltme yapalım dedik olmadı maf ettik site şimdi hiç açılmıyor bize yardımcı olursanız sevinirim

Share this post


Link to post
Share on other sites

Yapmadan önce keşke haber verseydiniz. bu konuda uyaru yaptık yaptırmak isteyen olursa haber versin diye :)IPB 3.2.0 bazı site veritabanlarında yükseltme yapma da sorun çıkarıyor ve düzeltmesi bir hayli zor olabiliyor.3.2.0 gold sürümü nasılsa çıktı onun üzerine kuraruz.

Share this post


Link to post
Share on other sites

Bende kurmak istiyorummmmm :) :)

Share this post


Link to post
Share on other sites

Lisanslı kullanıcılar ve Premium kullanıcılar bizden kurulum ve güncelleme yardımı talep edebilirler. Konvert gerektiği durumlar bunun dışında kalıyor. :)

Share this post


Link to post
Share on other sites

Lisanslı forum'a sahibiz tabi canım :) napcaz abi biz şimdi... :) biliyorsun ki benim sitede birtakım sorunlar vardı....anket kısmı gözükmüyordu... boşluklar da undefined yazıyordu felan...

Share this post


Link to post
Share on other sites

hocam site bilgileri destek kısmında var el atabilirmisin acaba?

Share this post


Link to post
Share on other sites

Lisanslı forum'a sahibiz tabi canım [img=http://www.IPBAccess.com/public/style_emoticons/default/smile.png] napcaz abi biz şimdi... [img=http://www.IPBAccess.com/public/style_emoticons/default/tongue.png] biliyorsun ki benim sitede birtakım sorunlar vardı....anket kısmı gözükmüyordu... boşluklar da undefined yazıyordu felan...

clients'de 3.2.0 çıktı..indirdim :) Oscar bey sizle mi yapalım upgrade'i.. ben hiç yapmadım bilmyrm da :)

Share this post


Link to post
Share on other sites

ben yaptım ama olmadı maf ettim bu yüzden hocam ne diyorsa onu yap: adimin panelinden üye adına tıklıyorum site açılıyor giriş yapıyor-özel mesaj vs profil hesinin içine giriyor ama foruma girmiyor konu içine girmiyor hata veriyor direk sitenin isminden girdiğinden site açmıyor giriyor (ama foruma tıklayınca yine açılmıyor)http://www.e-adalet.org/forum/index.php?showuser=1 girmiyorhttp://www.e-adalet.org/forum/

Share this post


Link to post
Share on other sites

hocam site bilgileri destek kısmında var el atabilirmisin acaba?

Gün içinde biraz işlerim var ama akşam ilk olarak senin kuruluma bakarım.

Share this post


Link to post
Share on other sites

Yok unutmadım bir iş var onunla boğuşuyorum ama işin sahibi işi yapmam için rahat bırakmıyor.

Share this post


Link to post
Share on other sites

Şu an itibariyle çalışır duruma getirdim. Bazı ayarlar gerekiyorsa siz yaparsınız artık. Çoğu hook eski olduğu için onları da apsif duruma getirdim yenileini bulmanız gerekecek. Nexus'u da bu arada güncelledim. Başka sorunlar çıkarsa yazarsınız.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
    • 13 Posts
    • 1766 Views
    • Guest Loneliness
    • Guest Loneliness

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines.